以下內容属于 ‘letsencrypt’ 便签:

lnmp 1.5使用acme.sh申请ZeroSSL通配符证书

默认现在已经是使用ZeroSSL,使用Letsencrypt会提示失败,可以试试修改设置默认证书。 (more...)

Validation disabled for letsencrypt V1 API LNMP添加SSL出错

Let's encrypt报错: new-authz error: {"type":"urn:acme:error:unauthorized","detail":"Error creating new authz :: Validations for new domains are disabled in the V1 API (https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/ ... (more...)